appcompat_v7 is annoying

There are complains https://code.google.com/p/android/issues/detail?id=66975 .

The easy way to avoid it is to choose theme without action bar, the action bar requires app compact compatible lib.

And it seems google adt team need buy a clean Mac to test, Android 5.0 platform just doesn’t load, someone mentioned on stackoverflow it is because of my JavaVM version is old.

— Yes, after installed Oracle JDK 1.8, Android 5.0 platform is loaded. PS, by installing JRE 1.8 doesn’t solve the problem.